Requirements for Accessory Programs



Recorder7

64-bit or 32-bit Linux OS
glibc 2.23 or later
ALSA for audio playback and recording
Optimizations



Waveplayer, Trec, Metronome, Sweeper, Refpitch, and Songcab

Linux
64-bit or 32-bit OS
glibc 2.23 or later
ALSA for audio playback or recording

Raspberry Pi
32-bit OS
glibc 2.28 or later
ALSA for audio playback or recording


Parametric Plate, Cwavefm, Editor, Wavesplitter, Hdrfix, Cuegen, Multiedit, Limpet, and Points

Linux
64-bit or 32-bit OS
glibc 2.23 or later

BSD
64-bit OS
FreeBSD 12 or later
OpenBSD 6.8

Raspberry Pi
32-bit OS
glibc 2.28 or later